Yammer App for SharePoint – unsupported version

If you are using the Yammer app for SharePoint, or if you are using the Yammer embed code on your site, you might get the following error message:

“This page or app is using an unsupported version of the Yammer platform”

It seems that Yammer recently updated their API. You need to update the SharePoint App to get rid of the error message. More instructions in this knowledge base article: http://support.microsoft.com/kb/2966312

 

Share

One thought on “Yammer App for SharePoint – unsupported version”

  1. Hi,
    I am trying to post a message into my yammer using yammer rest api in javascript . I got this message”the page at https://www.yammer.com this page or app is using an unsupported version of the yammer platform.”, it was working fine previously. Not sure what would be the problem

Leave a Reply

Your email address will not be published. Required fields are marked *

This site uses Akismet to reduce spam. Learn how your comment data is processed.